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Important information
Before you use the SMART Response™ interactive response system, please read and understand
the safety warnings and precautions described in this guide. These safety warnings and precautions
instruct you in the safe and correct operation of the system and its accessories so you can prevent
injuries to yourself, others or damage to the equipment. You must always ensure that the SMART
Response interactive response system is being used correctly.

N
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If you own a SMART product other than a SMART Response interactive response system, refer to
the user’s guide that came with your product for relevant warnings and maintenance instructions.

Safety information
W

WARNING
l

Failure to follow the installation instructions that ship with the SMART product could result in
personal injury or damage to the product.

l

When using the SMART Response interactive response system with a SMART Board™
interactive whiteboard and projector, do not stare into the beam of light created by the
projector. Instruct children not to look in the direction of, or stare at, this beam of light.
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Chapter 1

About SMART Response
I N TH I S SEC TI ON
Introduction
Features

1
2

Introduction
The SMART Response interactive response system is an assessment tool that enhances learning. It
facilitates summative and formative assessment by enabling you to pose a question before, during or
after a lesson to find out whether students are on track. You can use the feedback to help shape the
rest of your lesson.
Once you finish the lesson, create a question set with SMART Response assessment software to
evaluate learning more formally. You can feel confident that the students have answered the way
they intended, because they can verify and change their self-paced responses directly.
Teachers can easily add creativity to questions by combining text with images to make questions
more dynamic. SMART Response comes with SMART Notebook™ collaborative learning software,
and offers 6,000 learning objects that you can add to quizzes.
SMART Response also increases one-to-one interaction by enabling teachers to survey and engage
students and to collect responses.
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Features
Feature

Description

Integration with

Open SMART Response from a tab in SMART Notebook software. With

SMART Notebook

SMART Notebook’s Gallery of more than 6,000 items of graphic-rich
content, you can add images and other multimedia content to your
questions and/or assessments.

Multiple assessment

Compile questions for formative and summative assessment, prepare

options

quizzes or exams in advance and ask spontaneous questions to gauge
student comprehension at any point during a lesson.

Teacher Tools

Access, view and manage all assessment data in one location. This
powerful tool enables you to create class lists and manage tests and
quizzes.

Question variety

Teachers can ask different types of questions, including true or false, yes
or no, multiple choice, multiple answer, numeric fraction or math
expression and text answer.

Familiar user interface

SMART Response’s intuitive software lets you create pages that have
clear, contextual and concise information for users at any level of
experience.

Monitoring students

You can monitor how much time is remaining for a quiz. Grades are

during and after the test immediately calculated after the test and displayed in graphical charts and
numeric tables.
Previewing results

You can see what responses students have submitted during the

during an assessment

assessment and get immediate feedback on how the class is doing.

Easy-to-view results

Display results in easy-to-view pie charts or graphs, which you can then
insert on a SMART Notebook page for a closer view and to add your own
notes in digital ink. You can also view results in detail, so you can see
exactly how each student has answered.

Add or change correct

Using Teacher Tools, you can choose to accept a submitted answer as

answers to completed

correct in addition to (or instead of) the original correct answer. SMART

assessments

Response calculates the students' grades after the changes.

Multiple print options

Print assessments as handouts so students can complete them at their
own pace, or add comments to completed assessments that can be
printed and used later as study guides.
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Feature

Description

Anonymous mode

Allows students to respond with complete anonymity. Students can use
SMART Response without signing in, or they can participate in an
assessment using any clicker, allowing you to gauge the group's
understanding.

Integration with third-

SMART Response is compatible with other commonly used file formats,

party question bank

so you can easily import questions from other applications, including
Microsoft Word and PowerPoint®, PDFs and third-party question banks.

Integrated Gradebook

Through Teacher Tools Gradebook, you can build comprehensive student
progress reports which can be as simple or as detailed as you need.
Create high-level comparisons of class performance, specific reports
based on tagged characteristics such as demographics or curriculum
standards, or personalized reports on how individual students are doing.

Tagging

You can tag students and questions and automatically generate reports
with comprehensive student and class performance breakdowns.
You can also tag key words to describe various characteristics, correlate
questions to curriculum standards and break down performance into a
printable chart.
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Installing SMART Response
Computer requirements
Windows operating systems
Mac OS X operating system software
Installing SMART Response software
Selecting how students answer questions

Computer requirements
Windows operating systems
l

Pentium® III 750 MHz or later processor

l

512 MB of RAM (1 GB recommended)

l

800 MB of free hard disk space for minimum installation (2150 MB for full installation with
Gallery collections)

l

Windows® XP, Windows Vista® or Windows 7 operating system

l

Internet Explorer® Internet browser 6.0 or later

l

Adobe® Flash® 10 or later

l

Adobe Reader® 8.0 or later

l

Microsoft® DirectX® technology 8.1 or later (required for SMART Video Player)

Mac OS X operating system software
l

1 GHz PowerPC® G4 or G5 processor or Intel® processor (universal binary)

l

1 GB of RAM

l

800 MB of free hard disk space for minimum installation (2 GB for full installation with Gallery
collections)

l

5

Mac OS X 10.5.8 or 10.6.x operating system software

5
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l

Safari application program 3.0.4 or later

l

Adobe Flash Player 10 or later

N
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l

1 MB = 1024² bytes, 1 GB = 1024³ bytes.

l

SMART Response assessment software runs on 32-bit and 64-bit operating systems.

l

You're unable to use SMART Response on Windows computers with Intel® Itanium®
processors.

Installing SMART Response software
g To install SMART Response software on a Windows computer
1. Insert the SMART Response DVD into your computer's drive.
If the SMART Response installation wizard doesn't appear, browse to and double-click the
CDBrowser.exe file on the DVD.
2. Click Install SMART Response Software to start the wizard, and then follow the on-screen
instructions.
g To install SMART Response software on a Mac computer
1. Insert the SMART Response DVD into your computer's drive.
2. Double-click the SMART Response DVD icon.
3. Double-click the CDBrowser icon.
4. Click SMART Response Software, click Continue, and then follow the on-screen
instructions.

Selecting how students answer questions
Students can answer questions using one of these options:
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l

SMART Response / Senteo™ clickers

l

SMART Response PE clickers

l

SMART Response LE clickers

CHAPT ER 2
Installing SMART Response

l

SMART Response XE clickers

l

SMART Notebook SE (Student Edition) software on student computers

l

SMART Response VE using Internet enabled devices

Each of these devices has a corresponding mode in SMART Response. When you or your system
administrator first installed SMART Response, you selected the appropriate mode for the devices in
your classroom. You can change the mode after installation using the SMART Response Setup Tool.
You can also operate SMART Response in Mixed mode where you can use a combination of SMART
Response clicker types simultaneously.

N

N OTES
l

Some question types aren't available for all devices. See About question types on page 28
for more information.

l

Students are unable to use SMART Notebook SE (SMART Response CE) or Internet
enabled devices (SMART Response VE) while SMART Response is in Mixed mode.

g To open the SMART Response Setup Tool on a Windows computer
1. Stop any running classes, and close SMART Notebook and Teacher Tools if they're running.
2. Select Start > All Programs > SMART Technologies > SMART Response > Setup Tool.
The SMART Response Setup Tool window opens.
g To open the SMART Response Setup Tool on a Mac computer
1. Stop any running classes, and close SMART Notebook and Teacher Tools if they're running.
2. In the Finder, browse to Applications/SMART Technologies/SMART Response, and then
double-click SMART Response Setup Tool.
The SMART Response Setup Tool window opens.
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g To select how students answer questions
1. Open the SMART Response Setup Tool.
2. Select one of the following options:
o

SMART Response / Senteo

o

SMART Response PE

o

SMART Response LE

o

SMART Response XE

o

SMART Notebook SE

o

SMART Response VE (beta)

o

Any SMART Response clicker

N
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SMART Notebook SE input isn't currently available for Mac OS X operating system
software.
3. Click OK.
A message appears stating that your setup has changed. If you switch to SMART Response
VE mode, a message appears asking you to accept the terms of use.
When you start SMART Response software, your students can answer questions using the
device you selected in step 2.

N
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The links to the SMART Response Help change to reflect the tool you selected in step 2. For
example, if you selected SMART Notebook SE, the links point to the SMART Response CE
Help.
If you kept this Help open when you selected the new tool, close the Help, and then open it in
the new mode.
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About SMART Response
Using the SMART Response interactive response system, you can perform planned or spontaneous
student assessments in the same software you use to deliver your lessons—it integrates seamlessly
with SMART Notebook collaborative learning software.
You can easily prepare exams in advance or spontaneously quiz students during a lesson and receive
immediate responses from your class. Depending on the mode you're using, SMART Response
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software supports several different types of questions, including true or false, yes or no, multiple
choice, multiple answer, text answers, and numerical fractions and expressions. You can import
questions from third-party question banks, Microsoft applications and other common programs.
After students submit their answers, you can see the results by percentage in a graphical format
giving an accurate representation of the whole class's performance, not just that of individual
students.

Teacher Tools
Using Teacher Tools, you can access, view and manage all assessment data in one location. You
can create class lists and set up, conduct and manage tests and quizzes. You can track each
student's progress over several assessments, and you can even tag questions with key words to
evaluate test results and student performance in greater detail.
Teacher Tools makes it easy for you to keep everything organized. The easy-to-use management tool
automatically files test results in the built-in gradebook. It also lets you manage your class lists and
view performance reports and test scores.
The Teacher Tools Gradebook gives you quick access to test results, making it easy to prepare
reports and conduct evaluations. Reports can be as simple or as detailed as you need. Create highlevel comparisons of class performance, specific reports based on tagged characteristics such as
demographics or curriculum standards, or personalized reports on how individual students perform.
You can also create reports that show grades for the entire school year.

Using the interactive response system
You can purchase SMART Response interactive response system software for both Windows and
Mac computers that meet the minimum specifications. See Computer requirements on page 5 for
information.
You can use SMART Response's integrated SMART Notebook features on any computer, so you
can take your laptop home to develop assessment questions. You can then copy the assessment
files to a classroom computer where you can run your assessments.
When you install SMART Response software, by default, the installation program installs SMART
Notebook software, SMART Product Drivers and SMART Response software. SMART Response
software includes Teacher Tools and new menus that appear in the SMART Notebook toolbar. You
can use the software free of charge for 30 days after which you must activate the software.
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Asking instant questions
Use the Instant Question feature to introduce the SMART Response interactive response system to
your students. Instant questions are individual questions you ask spontaneously—they aren't part of
an assessment. When you use the Instant Questions feature, you’re unable to type a question or
assign a correct answer.
You can ask an instant question verbally, write or type it on an interactive whiteboard and add objects
directly onto the SMART Notebook page.

N
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Make sure that you start your class and that all students are connected before you ask instant
questions.
g To ask individual questions using the Instant Question feature
1. Click the SMART Response icon
in the Windows notification area or the Mac menu bar,
and then select Open Notebook Software.
A blank SMART Notebook page appears.
2. Click Insert Question

T

on the toolbar.

TIP

If Insert Question isn't on the toolbar, you can right-click the toolbar and add it.
3. Click one of the Instant Question buttons.
The Instant Question dialog box appears asking whether you want to insert the question on this
page or on a new page.
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4. Select one of the options.

T

TIP

If you want to use the same option by default, select the Always perform this action
option. You can change the default in the Preferences menu.
A SMART Notebook page appears showing the possible answers to the question. The
Response tab changes to Single Question, and the Progress button is selected.
The question starts automatically and appears on the student's display.

N
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If you haven't started a class, a message appears asking you to select a class. Select a
class, and then click Start Class.
5. Present your question to the class.
6. After all students answer the question, click Stop this question.
7. To save the results, click Save

.

To add another question without clearing the results of the previous question, don't click Clear,
and then repeat steps 2 to 5.

Setting up Teacher Tools
With Teacher Tools, you can:
l

check the status and performance of the students

l

select the mode of operation

l

manage class lists

l

start classes so that students can sign in

When you open Teacher Tools for the first time, you create a SMART Teacher file. You can later edit
the SMART Teacher file and adjust the privacy options.

Starting Teacher Tools
When you start SMART Response Teacher Tools for the first time, it opens to the Welcome to
Teacher Tools view where you can create a SMART Teacher file, manage class lists, generate class
or student performance reports and perform many other tasks.

12

CHAPT ER 3
Getting started

g To start Teacher Tools
Click the SMART Response icon
in the Windows notification area or Mac menu bar, and then
select the icon below the Teacher Tools heading.
Teacher Tools appears in Gradebook view.

N

N OTE

If SMART Notebook is open, you can also start Teacher Tools by selecting Response > Teacher
Tools.

Creating a SMART Teacher file
If you want to save all of your class lists and assessment results, you need to create a SMART
Teacher file. Your SMART Teacher file also enables your students to find and connect to your
classes when they connect in Sign In mode.
If needed, you can create additional SMART Teacher files after you create the initial one.
g To create a SMART Teacher file the first time you use SMART Response
1. Click the SMART Response icon
in the Windows notification area or Mac menu bar, and
then select the icon below the Teacher Tools heading.
The Welcome to Teacher Tools wizard appears.

N
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The wizard appears only if you haven't created a SMART Teacher file.
2. Type your name and other information in the text boxes. The Save button is unavailable until
you provide all the required information.
3. Click Save.
A Save As dialog box appears.
4. Type a file name, and then click Save.
The .teacher file saves and the Gradebook window appears displaying the teacher’s name.
g To create an additional SMART Teacher file
1. Start Teacher Tools. See Starting Teacher Tools on previous page.
Teacher Tools appears.
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2. Select File > New.
The Gradebook Information screen appears.
3. Type your information in the text boxes, and then click Save.
4. Browse to where you want to save your SMART Teacher file, and then click Save.

Editing your SMART Teacher file
The first time you started SMART Response Teacher Tools, you created a SMART Teacher file to let
your students find and connect to your class. See Creating a SMART Teacher file on previous page.
You can use the following steps to change the information in your SMART Teacher file.
g To edit your SMART Teacher file
1. Start Teacher Tools. See Starting Teacher Tools on page 12.
Teacher Tools appears.
2. Click Edit (the blue underlined text beside the Gradebook name).
The Edit Gradebook Information window appears.
3. Edit the information, and then click Done.

Adjusting privacy and alert options
You can set the level of student information that appears on your display and define whether you want
student sign-in and sign-out alerts to appear.
Using Privacy mode
By default, SMART Response displays student information such as ID numbers and grades. If you
don't want to display sensitive information in front of your class you can turn Privacy mode on.
g To hide private information
Click the Privacy: Off button

in the upper right corner of the screen.

g To display private information
Click the Privacy: On button

in the upper right corner of the screen.

Changing alerts
You can set SMART Response to display an alert message on your screen when students sign in or
out.
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Alerts appear only when the SMART Response Desktop menu is running.
g To set sign-in and sign-out alerts
1. Start Teacher Tools. See Starting Teacher Tools on page 12.
Teacher Tools appears.
2. Select Edit > Preferences (Windows) or Teacher Tools > Preferences (Mac) from the menu
bar.
The SMART Response Preferences dialog box appears.
3. Click the Alerts tab.
4. Select or clear the check boxes for the alerts you want to display or hide, and then click OK.

Creating a class list
Before you can start a SMART Response class in Sign In mode, you must have a class list. You can
use Teacher Tools to create a list, or you can import one from Microsoft Excel® or a comma
separated values (CSV) file.

N
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You don't need to create a class list if you're starting the class in Anonymous mode. For more
information, see About Sign In and Anonymous modes on page 40.

Creating a class list in Teacher Tools
g To create a class list
1. Start Teacher Tools. See Starting Teacher Tools on page 12.
Teacher Tools appears.
2. Click Add a Class in the Gradebook area on the left.
3. Type a name for your class (for instance, Math), add any optional details in the Class
Information boxes, and then click Add.
After a short delay, the new class's window appears, and the class name appears in the
Gradebook area.
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4. Click the Students tab at the top of the window.
5. Click Add on the toolbar.
The Properties window appears below the table.
6. Type a unique number of 1 to 15 digits in the Student ID box.
7. Type a student's name in the Name boxes. The student's e-mail address and tags are optional.
You can also type name and ID information directly in the table.

N
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You can use tags to categorize the students in custom groupings that SMART Response
uses when you create student reports.
The student information saves to the class list as you type it.
8. Repeat these steps for each student.

Importing a class list from Excel
I

I MPOR TA N T

This feature is supported by SMART Response software for Windows operating systems only.
If you use Microsoft Excel software to maintain class lists, you can import an .xls or .xlsx file into
Teacher Tools to create a SMART Response class list. You might find it easier to copy the list of
names in your current Excel document into a new spreadsheet.
g To create a class list in an Excel spreadsheet
1. Open the Excel spreadsheet containing your students' names.
2. Insert a blank row at the top of the spreadsheet if it doesn't already have one.
3. Type ID Number in the first cell (A1).
4. Type First Name in the first cell of the second column (B1).
5. Type Last Name in the first cell of the third column (C1).
6. Move the first and last names into the columns directly below the headings.
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7. In column A, type a unique ID number of 1 to 15 digits for each student.

8. Save the spreadsheet.
g To import a class list from an Excel spreadsheet
1. Start Teacher Tools. See Starting Teacher Tools on page 12.
Teacher Tools appears.
2. Click Add a Class in the Gradebook area on the left.
3. Type a name for your class, add any optional details to the Class Information boxes, and then
click Add.
After a short delay, the new class's window appears, and the class name appears in the
Gradebook area.
4. Click the Students tab at the top of the window.
5. Click the Import button at the top of the window, and then select Students.
The Import dialog box appears.
6. Select the class you want to import the student list into, and then click Next.
7. Select Microsoft Excel from the Import from list, and then click Next.
8. Browse to and select the .xls or .xlsx file containing the class list, and then click Open.
After a short delay, the names and IDs from the spreadsheet appear in the Students page. You
can now edit each student's properties, as required.

Importing a class list from a CSV file
If you use a database or spreadsheet program to maintain class lists, you may be able to export class
lists as comma separated values (CSV) files. Refer to your database or spreadsheet program's Help
or user's guide for more information.
g To create a class list in CSV format
After exporting your class list as a CSV file, format your file in a text editor so that the first three
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values are ID Number, First Name and Last Name as shown in this example.

For more information, see CSV file formatting below.
g To import a class list from a CSV file
1. Start Teacher Tools. See Starting Teacher Tools on page 12.
Teacher Tools appears.
2. Click Add a Class in the Gradebook area on the left.
3. Type a name for your class, add any optional details to the Class Information boxes, and then
click Add.
After a short delay, the new class's window appears, and the class name appears in the
Gradebook area.
4. Click the Students tab at the top of the window.
5. Click the Import button at the top of the window, and then select Students.
The Import dialog box appears.
6. Select the class you want to import the student list into, and then click Next.
7. Select Comma Separated Values (CSV) from the Import from list, and then click Next.
8. Browse to and select the CSV file containing the class list, and then click Open.
After a short delay, the names and IDs from your CSV file appear in the Students page. You
can now edit each student's properties, as required.

CSV file formatting
Tips for formatting CSV files for importing class lists
The following is the general format you should use for CSV files:
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ID Number,First Name,Last Name
12345,David,Jones
67890,Jane,Doe
56789,John,Swartz
34567,Mary,Smith
The order of the columns isn't important, but the first row must contain the column headings
identifying what's in each column.
l

You must have a column with the heading ID Number.
o

You must put a single space between ID and Number.

o

In place of ID Number, you can use ID, Student ID or Number.

o

If you don't use a correct column name for the ID Number, the software is unable to
import the list.

l

l

Specify student first and last names in separate columns.
o

For the student's given name, use First Name for the column heading.

o

For the student's family name, use Last Name as the column heading.

o

You must put a single space between First (or Last) and Name.

o

In place of First Name, you can use Given Name.

o

In place of Last Name you can use Last, Family Name or Surname.

You can also use the heading Full Name to import a single value that combines the first and
last names.
o

You must put a single space between Full and Name.

o

In place of Full Name, you can use Full or Name.

o

If you use Full Name, the software checks to see whether the first and last names are
separated by a comma (Last, First). If there isn't a comma, it separates the names with a
space (First Last).

o

If you put three or more names with spaces between them, the software uses the last
word as the last name and joins all of the first words to form the first name. For example,
"Michael John Smith" is split with the last name as Smith, and the first name as Michael
John.
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If your spreadsheet or database software automatically inserts quotation marks around the comma
separated values, the software ignores them and the import works properly.

Editing a class list
After you create a class list, you can use Teacher Tools to edit it.

N

N OTE

You're unable to edit a class list or remove students from it if a class is running.

Editing student information
g To edit student information
1. Start Teacher Tools. See Starting Teacher Tools on page 12.
Teacher Tools appears.
2. Select the class from the Gradebook area on the left.
3. Click the Students tab.
The class list appears.
4. Select the student whose information you want to edit.
The Properties tab appears below the class list.
5. Type the changes into the Properties boxes.
6. Repeat steps 4 and 5 for each student.

Adding students to a class list
g To add a student to a class list
1. Start Teacher Tools. See Starting Teacher Tools on page 12.
Teacher Tools appears.
2. Select the class from the Gradebook area on the left.
3. Click the Students tab.
The class list appears.
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4. Click Add on the toolbar.
The Properties tab appears below the class list.
5. Type a unique number of 1 to 15 digits in the Student ID box.
The student information saves to the class list as you type it.
6. Type a student's name in the Name boxes. The student's e-mail address and tags are optional.
You can also type name and ID information directly in the table.

N
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You can use tags to categorize the students in custom groupings that SMART Response
uses when you create student reports. See Tagging students below.
7. Repeat steps 4 to 6 for each student.

Removing students from a class list
g To remove a student from a class list
1. Start Teacher Tools. See Starting Teacher Tools on page 12.
Teacher Tools appears.
2. Select the class from the Gradebook area on the left.
3. Click the Students tab.
The class list appears.
4. Select the student you want to remove, and then click Delete on the toolbar.
A message appears asking you to confirm the deletion.
5. Click Yes.

Tagging students
You can use tags to identify groups or categories of students. SMART Response uses the tags to
sort student results when you generate class performance reports. For example, if you assign the
tags “Senior” and “Junior” to the students, SMART Response adds a chart to the report, with one bar
for each of the two tags.
You can assign multiple tags to a student by separating the tags with a semicolon (;), for example
“Senior;Honors” and “Junior;Honors”. In this case, SMART Response adds a chart to the report, with
three bars (one each for “Senior”, “Junior” and “Honors”).
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You can also create tag subcategories by separating the tags with a colon (:). An example would be
“Gender:Male” and “Gender:Female”. In this case, SMART Response generates a single report
section for “Gender” showing data grouped in “Male” and “Female” subcategories.

Changing a class's passing grade
When you create a class list, you define the passing grade for the class. You can change that grade.
g To change a class's passing grade
1. Start Teacher Tools. See Starting Teacher Tools on page 12.
Teacher Tools appears.
2. Select the class from the Gradebook area on the left.
3. Click Edit (the blue underlined text beside the class name).
The Edit Class Information window appears.
4. Edit the Passing Grade value, and then click Done.
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Previewing results during an assessment
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About SMART Notebook
Use SMART Notebook collaborative learning software to save notes written on a SMART interactive
product or at your computer as a series of pages. You can use SMART Notebook software to create a
presentation full of colorful clip art, graphics, text and Adobe Flash Player compatible files. Then you
can present that SMART Notebook file, keeping your audience’s attention as you move and interact
with these objects. When your audience provides comments and suggestions, write their input on a
page using the pen tray tools or the pen buttons in SMART Notebook.
Because SMART Notebook software works on many platforms, you can share files created on a
Windows computer with people who use a Mac computer. You can also export your SMART
Notebook file as a cross-platform HTML or PDF file, or as a series of image files.

SMART Notebook with SMART Response
SMART’s integration of SMART Response software with SMART Notebook software means that
you can create question sets, import questions from Microsoft Word or XML files and start and stop
question sessions directly from SMART Notebook software. You can export the class’s and
individual students’ results to a Microsoft Excel file or an HTML page. Using SMART Response’s
printing feature, create handout materials, copies of the questions and graded results pages for each
student and for the class. This section introduces the SMART Response software features in
SMART Notebook software. For more information about using other SMART Notebook features,
refer to SMART Notebook’s online Help or the SMART website.

Setting SMART Response preferences in SMART Notebook
You can customize the default behavior of some of SMART Notebook's SMART Response features.
g To define how SMART Response inserts instant questions
1. Select Response > Preferences from the SMART Notebook menu bar.
2. Select one of the following options:
o

If you want the Insert Question button to insert the question on a SMART Notebook page
that already has notes or images on it, select Insert on the current page when
possible.

o

If you want to create a new page containing your question, select Always insert on a
new page.
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o

If you want SMART Response to ask you each time, select Always ask before
inserting (default setting).

g To define the Response tab options
1. Select Response > Preferences from the SMART Notebook menu bar.
2. In the Default chart type for tab results drop-down list, select Pie Chart or Bar Chart to define
the type of results chart you want to display by default.
3. If you want to display the Response tab immediately after you start an assessment so you can
immediately monitor the progress of the assessment, select Show the Response tab when
you start an assessment.
4. If you want to display the Response tab immediately after you stop an assessment so you can
immediately display the assessment results, select Show the Response tab when you stop
an assessment.

Creating assessments
You can use SMART Notebook software to create assessments.

Creating an assessment
By creating assessments, you can collect results for each question and for the entire assessment at
the same time. You can define feedback options that show whether students answered correctly,
what the correct answer was and how the class did on the question or the entire assessment.
You can install SMART Response software on any computer to create question sets that you can
later copy to and run on the computer system in your classroom.

N

N OTE

You're unable to run assessment files on a computer with standard SMART Notebook software
installed. You must have SMART Notebook software that includes SMART Response.
g To create an assessment
1. Click the SMART Response icon
in the Windows notification area or Mac menu bar, and
then select Open Notebook Software.
A blank SMART Notebook page appears.
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2. Click the Response tab.

T

TIP

On Windows computers, you can clear the Auto-hide option to keep the options visible while
you work on your assessment.
3. Click Title Page.
The Insert Title Page dialog box appears.
4. In the top text box, type a title for your assessment.
5. Select the type of assessment you want to create, and then click Add. Optionally, you can
type Subject and Topic information.
Title page information appears on the SMART Notebook page, and the Response tab displays
several options that enable you to customize your assessment.
g To edit the assessment title page and description
1. On the SMART Notebook page, double-click the title, grade, subject or date text to change its
properties or edit the text.
2. Click the Response tab.
3. In the Description area, edit the options you defined when you created the assessment.

N

N OTE

If you edit the SMART Notebook page, the Description information doesn't change.
Similarly, if you edit the Description information, the SMART Notebook page doesn't change.
g To add question and content pages to your assessment
See Adding questions to the assessment on page 28 and Adding content pages to the assessment on
next page.

g To save your assessment
1.

Click Save

.

A Save As dialog box appears.
2. Browse to a folder, type a file name, and then click Save.
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Adding content pages to the assessment
You can add content pages anywhere in your assessment to introduce questions or provide
background information.
g To add a content page
1. Create your assessment. See Creating an assessment on page 25 for more information.
2. Click the Page Sorter tab, and then select the page you want to insert a content page after.
3. Click the Response tab.
4. Click the Next Steps tab.
5. Click Make the next page a content page.
A blank page appears.
6. Use SMART Notebook's tools to add text, images or Adobe Flash Player compatible files from
the Gallery.

Defining feedback options
Feedback options allow you to show your students their individual grades, the correct answers and
the class average.
Feedback option

Description

After you stop collecting
responses

The students can see how they answered and see their grade after
you click Stop.
If you select this option, you can also choose to show the correct
answers with grades and show class average.

After all questions are
answered

The students can see how they answered and see their grade after
they finish answering all questions.
If you select this option, you can also choose to show the correct
answers with grades and show class average.

After each question is
answered

The students can see how they answered each question and see
their grade after they finish answering all questions.
If you select this option, you can also choose to show the correct
answers with grades and show class average.

Don't show students their
grades
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g To define feedback options
1. Create your assessment. See Creating an assessment on page 25 for more information.
2. On the Response tab for the assessment's title page, select one of the options described in the
previous table from the Show results to students drop-down list.

Adding questions to the assessment
SMART Response supports up to seven question types depending on the device students use to
answer questions.
You can add questions to the assessment using the Insert Question wizard or by importing questions
from a Microsoft Word document, XML file, SQZ file, PDF file or ExamView® HTML file.
After you create a question, you can add choices to it or tag it.

About question types
Using SMART Response, you can ask the following types of questions either individually or as
question sets. You can also add notes to any question type that appears when you print the question
results.

N

N OTES
l

Opinion questions don’t have a correct answer and aren’t worth points.

l

If you include a question of a type not supported in the SMART Response mode you're using,
the question appears with an Unsupported Question Type icon

in the Page Sorter tab in

SMART Notebook.
l

Mixed mode supports the same question types as does Standard (Std.) mode.

Question

Description

type
Yes or no

Std.
Students use the Y or N
button to answer a question.
You can also choose the
Opinion option to allow
either answer.
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Question

Description

type

Std.

True or

Students use the True or

false

False button to answer a
question. You can also
choose the Opinion option
to allow either answer.

Multiple

Students use a single button,

choice

A through J, to answer the
question. Select from 2 to 10
answers (2 to 5 answers for
SMART Response LE) for a
question. You can also
choose the Opinion option
to allow any answer.

Multiple

Students use the A through J

answer

buttons to select the correct
combination of answers to
the question. Select from 2
to 10 answers for the
question. You can also
choose the Opinion option
to allow any combination of
answers.

Number,

Students use the number

fraction or

buttons to answer questions

decimal

with numeric answers using
whole numbers, fractions or
decimals. You can also
choose the Opinion option
to allow any answer.
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Question

Description

type

Students can answer with
Std.

Text

Students type the answer to

answer

the question. You can

PE

LE

NBSE

XE

VE

choose the Opinion option
to allow any answer. There is
a 20-character (140character for SMART
Response XE) limit on text
answer questions.
Number,

Students use math symbols

fraction,

and numeric values to

expression answer the question. There
is a 30-character limit on
expression answers.

Adding questions using the Insert Question wizard
With SMART Notebook software, you can ask your students questions and collect their answers.
g To add a question using the Insert Question wizard
1. Click the SMART Response icon
in the Windows notification area or Mac menu bar, and
then select Open Notebook Software.
A blank SMART Notebook page appears.
2. Click Insert Question on the toolbar.

T

TIP

If Insert Question isn't on the toolbar, you can right-click the toolbar and add it.
The Insert Question wizard appears.
3. Click the thumbnail of the question type you want to add, and then click Next.
4. Type the question in the text box.
5. If you use tags to create categories in your reports, type them in the Tags box using the
examples, and then click Next.
6. For multiple choice or multiple answer questions, select the number of answers, type the
answers in the text boxes, click Next, and then select the correct answers or the Opinion
option.
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7. Type the number of points the student receives for a correct answer.

T

TIP

The value can be a whole or decimal number.
8. If you want to create more questions, click Insert Another, and then repeat steps 2 to 7.
9. Click Finish.
10. Optionally, use SMART Notebook's tools to add images or Adobe Flash Player compatible
files from the Gallery.

Importing questions from a Word document
I

I MPOR TA N T

This feature is available only with SMART Response software for Windows computers.
When you import questions from a Microsoft Word document, SMART Response's conversion utility
uses a variety of techniques to identify which paragraphs are questions, which are possible answers
and what type of question to create. Its most basic technique is to interpret the numbering of the
paragraphs. The software also searches for key words when parsing the paragraphs. The software
then converts the paragraphs into SMART Notebook assessment pages. See Example Word
document question formats on next page for more information.

N

N OTE

SMART Response is unable to provide the correct answers to imported questions.
g To import questions from a Word document
1. Click the SMART Response icon
Notebook Software.

in the Windows notification area, and then select Open

A blank SMART Notebook page appears.
2. Select Response > Import Question From > Microsoft Word.
The Open dialog box appears.
3. Browse to and select the Word document, and then click Open.
A progress bar appears and closes when the conversion is complete.
4. In the Page Sorter tab, select the thumbnail for the title page.
5. Optionally, edit and customize the title page and description.
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6. In the Page Sorter tab, select the thumbnail for the first question page and check it carefully to
verify that the conversion process was successful.
7. Repeat step 6 for all questions in the assessment.
After importing the questions, see Setting answers for imported questions on page 38.

Example Word document question formats
The following list of questions is an example of how to format your Word document before importing it
into SMART Response.
1. According to the U.S. Census Bureau, the majority of poor children live in:
a. urban areas
b. suburban areas
c. rural areas
2. Can you fill a 10 L aquarium with five 2 L pitchers of water?
Yes
No
3. True or false: Half of all even whole numbers are divisible by 4.
True
False
4. Let x = 3. Compute y from the equation below.
y = 20 - 4x
Answer: ____________________________
5. Which Native American group lived in the highlighted area on the map?
a. Kwakiutl
b. Sioux
c. Iroquois

N

N OTE

Ensure that you format the questions in your Word document like the ones in these examples
before you import the file. In most cases, the import utility ignores headers and footers in the Word
document.
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Importing questions from an XML or SQZ file
SMART Response includes an import feature for converting questions from ExamView format XML
files or SMART Sync™ classroom management software SQZ files into question sets. SMART
Response uses the tags in the XML and SQZ files to extract questions, answers and correct
responses, and then converts the information into assessment pages.

I

I MPOR TA N T

You must have or create an ExamView formatted XML text file or a SMART Sync software SQZ
file before you can perform this procedure. Binary ExamView formatted files are not supported.
g To import questions from an XML or SQZ file
1. Click the SMART Response icon
in the Windows notification area or Mac menu bar, and
then select Open Notebook Software.
A blank SMART Notebook page appears.
2. Select Response > Import Question From > XML.
The Open dialog box appears.
3. Browse to and select an XML or SQZ file, and then click Open.
A progress bar appears, followed by the title page for the new question set.
4. In the Page Sorter tab, select the thumbnail for the first question page.
5. Add a title page to the assessment, and then customize the page and description as desired.
6. Edit and customize the first question page as desired.
Check the question carefully, including the correct answer (see below), to verify that the
conversion process was successful.
7. Repeat step 6 for all questions in the set.
8. Click Save

.

A Save As dialog box appears.
9. Browse to a folder, type a name for the file, and then click Save.
After importing the questions, see Setting answers for imported questions on page 38
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Importing questions from a PDF file
I

I MPOR TA N T

This feature is available only with SMART Response for Mac computers.
When you import questions from a PDF file, the SMART Response conversion utility interprets the
numbering of the paragraphs. The software also recognizes key words when parsing the paragraphs.
The software then converts the paragraphs into SMART Notebook assessment pages.

I

I MPOR TA N T

Ensure that you format the questions in your PDF file like the ones in PDF document formatting
below before you begin this procedure.
g To import questions from a PDF file
1. Click the SMART Response
Software.

icon in the Mac menu bar, and then select Open Notebook

A blank SMART Notebook page appears.
2. Select Response > Import Question From > PDF File.
The Open dialog box appears.
3. Browse to and select the PDF file, and then click Open.
A progress bar appears and closes when the conversion is complete.
4. In the Page Sorter tab, select the thumbnail of the title page.
5. Edit and customize the title page and description.
6. Edit and customize the first question page.
7. Check the question carefully to verify that the conversion process was successful.
8. Repeat steps 6 and 7 for all questions in the assessment.
After importing the questions, see Setting answers for imported questions on page 38

PDF document formatting
The text below shows examples of multiple choice questions formatted so that SMART Response
software can easily convert them to question pages.
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1. How is the boy involved in the dog’s care?
a. He feeds the dog twice a day.
b. He walks the dog once a day.
c. He cleans up the dog’s messes.
d. He gives the dog a lot of affection.
2. What percentage of the U.S. Government budget goes to welfare and Social Security?
a. 25% to welfare and 25% to Social Security
b. less than 1% to welfare and 20% to Social Security
c. 20% to welfare and 1% to Social Security
d. less than 1% to welfare and less than 1% to Social Security

N

N OTES
l

You can import only multiple choice questions.

l

You should remove headers and footers from your PDF file because the import utility will
attempt to convert them into questions.

l

Introduction, background or source information not related to questions should be on
separate pages.

l

Text and graphics that the import utility can't convert into questions are imported to a
SMART Notebook page as a graphic.

Importing questions from ExamView HTML
You can import ExamView 5.2.0 and 6.2.1 HTML question files into a SMART Response
assessment. See Exporting ExamView tests on next page for information about exporting HTML
question files from ExamView.

N

N OTE

SMART Response is unable to provide the correct answers to imported questions.
g To import questions from an ExamView HTML file
1. Click the SMART Response icon
in the Windows notification area or Mac menu bar, and
then select Open Notebook Software.
A blank SMART Notebook page appears.
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2. Select Response > Import Question From > ExamView HTML.
The Open dialog box appears.
3. Browse to and select the HTML file, and then click Open.
A progress bar appears and closes when the conversion is complete.
4. In the Page Sorter tab, select the thumbnail for the title page.
5. Optionally, edit and customize the title page and description.
6. In the Page Sorter tab, select the thumbnail for the first question page and check it carefully to
verify that the conversion process was successful.
See About ExamView HTML question importing on next page for information about how
ExamView questions are converted to SMART Response questions.
7. Repeat step 6 for all questions in the assessment.
After importing the questions, see Setting answers for imported questions on page 38.

Exporting ExamView tests
You can export ExamView 5.2.0 and ExamView 6.2.1 online tests as HTML documents.
g To export an HTML test document from ExamView 5.2.0
1. In ExamView Test Generator 5.2.0, select File > Publish Online Test.
The Publish Online Test dialog box appears.
2. In Step 1, type a title for the assessment.
3. In Step 2, select the Save test as an HTML document to your hard drive option, and then
click Next.
4. In Step 3, select the Publish a study guide option, and then click Next.

T

TIP

You can also select the Show Rational, Show Feedback and Show Reference options.
SMART Response converts any notes in the rational, feedback and reference boxes to
SMART Notebook notes.
5. Type a file name for the HTML file, and then click OK.
ExamView creates the HTML file and a _files folder containing all the image files used in the
test.
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g To export an HTML test document from ExamView 6.2.1
1. In ExamView Test Generator 6.2.1, select File > Export to HTML.
The Export to HTML dialog box appears.
2. Type a title for the assessment, select the Export as study guide option, and then click OK.

T

TIP

You can also select the Show Rational, Show Feedback and Show Reference options.
SMART Response converts any notes in the rational, feedback and reference boxes to
SMART Notebook notes.
3. Type a file name for the HTML file, and then click OK.
ExamView creates the HTML file.

About ExamView HTML question importing
The following table shows how SMART Response imports ExamView HTML question files.
ExamView question type

Imports as this SMART Response question type

True or false

True or false

Modified true or false

True or false

This is a two-part question: if
the answer is false, the student
modifies the question to make
it true.
Multiple choice

Multiple choice
Choice labels are imported in uppercase letters. Custom choice
labels aren't imported.

Multiple answer

Multiple answer
Choice labels are imported in uppercase letters. Custom choice
labels aren't imported.

Yes or no

Yes or no

Numeric response

If the original answer is a decimal or fraction value, then it imports
as a Numeric, decimal, fraction question.
If the original answer is a math expression, then it imports as an
Opinion Numeric, fraction, expression question.

Short answer or text answer

Text answer
Only the first 20 characters of the answer are imported.

Matching
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ExamView question type

Imports as this SMART Response question type

Problem

Text answer
Only the first 20 characters of the answer are imported.
Text answer

Essay

Only the first 20 characters of the answer are imported.
Text answer

Case

Only the first 20 characters of the answer are imported.
Text answer

Other

Only the first 20 characters of the answer are imported.

Setting answers for imported questions
After importing questions, you can set or change the answers to your assessment's questions.
g To set the answers for imported questions
1. In the Page Sorter tab, select the thumbnail for the first question page.
2. Select Response > Set All Answers.
The Set All Answers dialog box appears.
3. Type or select the correct answers from the options for all questions, and then click Done.
4. Click Save

.

A Save As dialog box appears.
5. Browse to a folder, type a file name, and then click Save.
You can run the question set on this computer or copy the SMART Notebook file to any
computer that has SMART Response installed.

Adding choices to a question
After you create a question, you can add choices to it.
g To add a choice to a question
1. Click the Page Sorter tab.
2. Select the thumbnail of the question page you want to add a choice to.
3. Select Response > Add Choice.
4. Follow the on-screen instructions.
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5. If you have to change the correct answer for the question, select Response > Set All
Answers, and then make the changes.

N

N OTE

If you add choices to true/false or yes/no questions, the question changes to multiple choice.

Tagging questions
Using the Insert Question wizard, you can add tags to the questions you create in SMART Notebook
assessments. You can also add or change the tags to questions after you finish creating an
assessment.
You can use tags to identify groups or categories of questions. SMART Response software uses the
tags to sort responses to questions when you generate Student Performance and Class Performance
reports. For example, if you assign the tags "Difficult" and "Easy" to the questions, SMART
Response software creates a chart in the report for questions with "Difficult" and "Easy" tags.
You can assign multiple tags to a question by separating the tags with a semicolon (;), for example,
"Science;Nature" and "Science;Astronomy". SMART Response then generates one chart with three
bars for "Science", "Nature" and "Astronomy".
You can also create tag subcategories by separating the tags with a colon (:), for example,
"Science:Basic" and "Science:Advanced". In this case, SMART Response software generates a
single report section for "Science" showing data grouped into "Basic" and "Advanced" subsections.
g To add or change tags in existing questions
1. Click the SMART Response icon
in the Windows notification area or Mac menu bar, and
then select Open Notebook Software.
A blank SMART Notebook page appears.
2. Select File > Open, and then select your assessment file.
The SMART Notebook file appears displaying the title page.
3. Select the thumbnail for the question page you want to add tags to.
The question page appears.
4. Click the SMART Response tab, and then select the Properties tab.
5. If the Tags box isn't visible, click Show beside the Answer Key heading.
6. Type your tags in theTags box. When you finish, click on the page.
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7. Press Page Up or Page Down to select other questions as required, and then repeat step 6.
8. Save your assessment.

Starting and connecting to a class
To use SMART Response interactive response system in your classroom, you must start a class
and allow students to connect to it. You can monitor the student connections during the class and
disconnect them when the class is done.

Before class begins
Safety tips for teachers
When using SMART Response with a SMART Board interactive whiteboard and a projector:
l

Tell students not to look directly at the light beam from the projector. Instead, encourage them
to keep their back to the projector when working at the interactive whiteboard. Before they turn
to face the class, they should take a big step (or two) sideways.

l

Make sure you don’t look directly into the light beam from the projector. Keep your back to the
class when you write over a projected image. Step to the side of the interactive whiteboard
before you turn to face the class.

l

Tell your students not to touch the projector, because it can become extremely hot during
normal operation.

l

Don’t use a chair to increase a student’s reach. If your students can’t reach the top of the
interactive whiteboard, lower it. You may need to remount a wall-mounted unit to a lower
position. If your interactive whiteboard is mounted on a floor stand, lower it with the help of
another adult.

l

Tell students not to run in the vicinity of the floor stand, because they could trip over the floor
stand’s feet.

Starting a class
You can start a class in Sign In mode or Anonymous mode.
About Sign In and Anonymous modes
Before starting a class session, you must decide whether you want the system to operate in Sign In
mode or Anonymous mode. This table summarizes the characteristics of each mode.
Sign In mode

Anonymous mode

Teachers use a class list that identifies each
student by name and ID number.

Teachers can operate the system without a
class list.

40

CHAPT ER 4
Using SMART Response

Sign In mode

Anonymous mode

Students can connect to the class, but they
must sign in with their assigned ID number.

Students can connect to the class without
identifying themselves.

Under the teacher's control, students can see
their own grades, but they can't see any other
students' grades.

Under the teacher's control, students can see
their own grades, but they can't see any other
students' grades.

If the Remember names check box is selected,
teachers can identify individual students as they
connect to the class.

Teachers can see how many students are
connected.

Teachers can use Gradebook to save and
analyze student and class performance over
time.

Teachers are unable to save and analyze student
and class performance over time.

Teachers can generate student and class
reports.

Teachers are unable to generate student or class
performance reports.

Teachers can see, export and print the total
class grade.

Teachers can see, export and print the total
class grade.

Teachers can see, export and print total scores
for each question.

Teachers can see, export and print total scores
for each question.

Teachers can see, export and print each
student's grade for each question and for the
whole assessment.

Teachers are unable to identify student names or
individual grades.

Teachers can review results during the
Teachers can view results for the class as a
assessment in the Response tab for the class as whole during the assessment in the Response
a whole and for individual students (if the
tab.
Remember names check box is selected).
Starting a class in Sign In mode
When you use SMART Response interactive response system in Sign In mode, you can monitor
each student’s responses and create reports on student and class performance. For more
information, see About Sign In and Anonymous modes on previous page.

N

N OTE

Before you can start a SMART Response interactive response system class and have students
connect in Sign In mode, you must have a class list. If you don't have a class list, you can create or
import class lists. See Creating a class list on page 15.
g To start a class in Sign In mode
In SMART Notebook software select Response > Start Class, and then select the class you want
to start.
You can now ask the students to connect to the assessment.
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N

N OTE

You can also start a class in Teacher Tools.
Starting a class in Anonymous mode
You don't need a class list to operate SMART Response in Anonymous mode. See About Sign In and
Anonymous modes on page 40 for more information.
g To start a class in Anonymous mode
In SMART Notebook software select Response > Start Class, and then select Anonymous Mode.
You can now ask the students to connect to the assessment.

N

N OTES
l

You can start a class and the assessment at the same time in SMART Notebook software
by selecting Response > Start Assessment.
If you don't have a class list, the class starts in Anonymous mode. If you do have a class list,
a list of classes appears where you can select Anonymous mode.

l

You can also start a class in Teacher Tools.

Completing assessments
After you create an assessment, you can start it in SMART Response. Students then complete the
assessment. During the assessment, you can view results.

Starting an assessment
When you use SMART Notebook software to ask questions, SMART Response uses the options
you set in Teacher Tools to control how students interact with the teacher. If you don’t have a
SMART Notebook assessment file, you must create one. See Creating an assessment on page 25
for more information.
g To open and set assessment options
1. Click the SMART Response icon
in the Windows notification area or Mac menu bar, and
then select Open Notebook Software.
A blank SMART Notebook page appears.
2. Select File > Open.
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3. Select the SMART Notebook file containing your questions, and then click Open.
The assessment file's title page appears.
4. Click the Response tab, and then click Properties if it isn't already selected.
5. Select the Remember names check box to display student names in the Response tab during
the assessment.
OR
Clear the Remember names check box to hide student names in the Response tab during the
assessment.

N

N OTES
o

Select the Remember names check box if you want to identify students when
reviewing results during the assessment.

o

Clear the Remember names check box if you want to display the SMART Notebook
file on a SMART Board interactive whiteboard during the assessment but don't want
students to see each other's results. (You can review, print and export the results after
the assessment even if you clear the Remember names check box.)

6. From the Show results to students drop-down list, select one of the following options:
Feedback option

Description

After you stop collecting
responses

The students can see how they answered and see their grade
after you click Stop.
If you select this option, you can also choose to show the correct
answers with grades and show class average.

After all questions are
answered

The students can see how they answered and see their grade
after they finish answering all questions.
If you select this option, you can also choose to show the correct
answers with grades and show class average.

After each question is
answered

The students can see how they answered each question and see
their grade after they finish answering all questions.
If you select this option, you can also choose to show the correct
answers with grades and show class average.

Don't show students their
grades
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g To start an assessment and ask questions
1. If you haven't started a class, start it now.
2. Select Response > Start Assessment.
The Assessment Started dialog box appears displaying the URL and Assessment ID that the
students need to connect to the assessment.
The Response tab opens with the Progress button selected.
3. Tell your students to connect their browser to the response.smarttech.com web site, and then
enter their Student ID and the Assessment ID.
The assessment appears on their browsers.
4. When all your students are connected, click OK to close the Assessment Started dialog box.
5. Use the menu bar Forward

or Back

buttons to open a question page.

OR
Click the Page Sorter tab, and then select the thumbnail of a question page.
6. Click Response > Stop Assessment in the menu bar to end the session.
7. Click Save

to save the results.

Collecting question responses
g To collect question responses
1. Select Response > Start Assessment.
If you haven’t started a class, a message appears asking you to select a class. Select a class,
and then click Start Class.
2. After all students answer the questions, select Response > Stop Assessment.

N

N OTE

SMART Notebook software stores the results in your document. Remember to save your
document after collecting responses.
3. If you want to save the questions as a SMART Notebook file, select File > Save (or Save As).
A Save As dialog box appears.
4. Browse to a destination folder, type a file name, and then click Save.
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Reviewing results after an assessment
You can use SMART Response to collect and display results instantly after you run an assessment.
You can use assessments as an interactive learning tool and a way to give students continual
feedback about what they're learning.
g To display instant class assessment results
1. After all students answer the questions, return to the assessment's title page.
2. Click SMART Notebook's Response tab if it isn't already open.
3. Select Progress > Stop this assessment.
The Progress button changes to Results. A summary of the class's performance appears,
including a chart showing the class's responses to each question.
4. If you want to view more detailed class results, click Show beside Details.
A list of students, their grades and the duration of the assessment appears.

N

N OTES
o

Use discretion when displaying sensitive grade information to all class members. If
you started the class in Sign In mode, consider clearing the Remember names check
box before you start the assessment to hide student names in the Response tab. (You
can later review, print and export the results in Teacher Tools.)

o

If you started the class in Anonymous mode or cleared the Remember names check
box before you start the assessment, student names display as Anonymous-1,
Anonymous-2, and so on.

g To display instant results for each question
1. After all students answer the questions, return to the assessment's title page.
2. Click SMART Notebook's Response tab if it isn't already open.
3. Select Progress > Stop this assessment.
The Progress button changes to Results. A chart representing the class's performance
appears.
4. Click the Page Sorter tab, and then select the question.
5. Click the Response tab.
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6. Click Results.
A summary of the class's responses to the question appears, including a chart showing the
number of responses to each possible answer.

T

TIPS
o

You can change the type of chart displayed by selecting Show bar chart or Show pie
chart.

o

You can insert the chart into the question page by clicking Insert chart into
Notebook.

7. Click Show beside Details.
A list showing each student's submitted response appears, including the time it took to
respond.

N

N OTES
o

Use discretion when displaying sensitive grade information to all class members. If
you started the class in Sign In mode, consider clearing the Remember names check
box before you start the assessment to hide student names in the Response tab. (You
can later review, print and export the results in Teacher Tools.)

o

If you started the class in Anonymous mode or cleared the Remember names check
box before you start the assessment, student names display as Anonymous-1,
Anonymous-2, and so on.

Previewing results during an assessment
You can use SMART Response to display results instantly while you run an assessment. You can
use assessments as an interactive learning tool and a way to give students continual feedback about
what they're learning.

I

I MPOR TA N T

You must have two or more students participating in your assessment to use this feature.
g To preview class assessment results
1. Start your assessment, if it isn't already running.
2. Using the Page sorter, or the left and right arrows, display the question.
3. Click SMART Notebook's Response tab, and then select the Progress button.
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4. Click Show beside Results Preview.
A chart showing the class's current responses to the question appears.

N

N OTES
o

The chart changes as students answer the question, and changes as students change
their answers.

o

Select the assessment's title page to preview a summary of the progress of all the
assessment's questions. You can use this chart to see how much of the assessment
their class has completed.
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Reviewing, printing and
exporting assessment results
The Teacher Tools Gradebook gives you quick access to test results, making it easy to prepare
reports and conduct evaluations. Reports can be as simple or as detailed as you need. Create highlevel comparisons of class performance, specific reports based on tagged characteristics such as
demographics or curriculum standards, or personalized reports on how individual students perform.
You can also create reports that show grades for the entire school year.

N

N OTE

Assessment results for students aren't saved in Anonymous mode.
You can display results and generate reports to review during an assessment or after you run an
assessment. In addition, you can print or export questions and assessment results.

I N TH I S SEC TI ON
Importing assessment results
Formatting the results files for importing
Importing a class results file
CSV and XLS file formatting
Reviewing assessment results
Flagging results
Generating student performance reports
Generating class performance reports
Printing and exporting questions and results
Printing from SMART Notebook's Response menu
Exporting results
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Importing assessment results
You can import the results of an assessment that you performed without SMART Response. You can
then generate reports combining the results from your assessments with the imported results.
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You can import results using either comma separated values (CSV) files or Microsoft Excel files
(Windows only).

N

N OTE

The ID numbers you use in the list you import must match the ID numbers assigned to the students
in the class list that you're using.

Formatting the results files for importing
You must use the headings ID Number and Marks when you format the CSV, XLS or XLSX files for
importing. If you're using information from another program, copy it to a new file and then format it as
shown in CSV and XLS file formatting on next page.

Importing a class results file
g To import a class results file
1. Start Teacher Tools. See Starting Teacher Tools on page 12.
Teacher Tools appears.
2. In the Gradebook area, select the class you want to import the results to.
3. Click Import on the menu bar, and then select Assessments.
4. Click the target class, and then click Next.
5. Type the title, and then select the type of the assessment. Optionally, you can type the subject
and topic information.
6. Select the Percentage or Raw values score formats, and then click Next.
7. Select the file type, and then click Next.
8. Browse to and select the file, and then click Open.
The student results information appears in the Students and Assessments tabs. You can also
generate reports that include the imported scores.
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CSV and XLS file formatting
E X A MP LE
Comma separated values (CSV) file

E X A MP LE
Excel spreadsheet (XLS) file

Reviewing assessment results
After you run and stop an assessment, Teacher Tools records the class results and each student's
results. At any time after you run an assessment, you can review the student, question or
assessment results and performance.
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N

N OTE

Use discretion when displaying sensitive information to all class members. To hide sensitive
information, click the Privacy: Off indicator before you display student or assessment results. See
Adjusting privacy and alert options on page 14 for more information.
g To display student results
1. If a class is currently running, stop it.
2. In Teacher Tools, select the class name in the Gradebook area.
The Teacher Tools window appears with the Home tab selected.
3. Click the Students tab.
After a short delay, a table of results appears. If you previously turned on Privacy mode, the
student IDs and statistics appears as gray shapes in the table.
4.

If Privacy mode is on, click the Privacy: On indicator

.

The first columns of the table of class results show the student name, ID and average score for
all the assessments the student has participated in. The columns that follow show each
student's results for every assessment the class has participated in.
g To display detailed results for each student
1. Complete the above procedure, and then select the student's row.
The student's information appears in the lower pane.
2. Click the Performance tab.
An Assessment Results over Time graph appears showing the student's results compared to
the class average for all assessments since the first assessment was run.

N

N OTE

The graph is hidden when Teacher Tools is in Privacy mode.
3. Place your pointer over the graph to display details about the specific assessment.
4. Click the Results tab.
A table appears showing detailed information about each assessment the student has
participated in, including the date and the score the student achieved. If the student's score is
below the passing grade you defined when you created the class, the score appears in red. See
Changing a class's passing grade on page 22 for information.
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g To display class assessment results
1. If a class is currently running, stop it.
2. In Teacher Tools, select the class name in the Gradebook area.
The Teacher Tools window appears with the Home tab selected.
3. Click the Assessments tab.
After a short delay, a table of results appears listing all assessments that the class has
participated in, including the class average score for each assessment. If the class average
score is below the passing grade you defined when you created the class, the score appears in
red. See Changing a class's passing grade on page 22 for information.
g To display detailed results for each assessment
1. Complete the previous procedure, and then select the assessment's row.
The lower pane of the window displays the assessment's properties.
2. Click the Performance tab.
A Student Achievement per Question graph appears showing the student responses to each
question.

N

N OTE

The graph is hidden when Teacher Tools is in Privacy mode.
3. Place your pointer over the graph to display details about the specific questions.
4. Click the Results tab.
A table appears showing the mark each student received for the assessment. If the student's
score is below the passing grade you defined when you created the class, the mark appears in
red.
g To display and change results for each question in the assessment
1. If a class is currently running, stop it.
2. In Teacher Tools, select the class name in the Gradebook area.
The Teacher Tools window appears with the Home tab selected.
3. Click the Assessments tab.
After a short delay, a table of results appears listing all assessments that the class has
participated in.
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4. Select the row for the assessment you want display.
5. Click the Questions tab.
A list of the assessment's questions appears showing the student responses to each question.
6. If you want to change an answer to be graded as correct or incorrect, select the question you
want to change, and then select or clear the Correct checkbox.
The student grades and the class average change.

Flagging results
You can add a blue flag
to a student’s results as a visual reminder to follow up for any reason, for
example, if a student requires remedial work. You can also clear the blue flag from the student’s
results.

N

N OTE

If students are disconnected during an assessment, a Disconnected Student icon appears beside
their names. To clear this flag, see Importing assessment results on page 49.
g To add a follow-up flag
1. Start Teacher Tools. See Starting Teacher Tools on page 12.
Teacher Toolsappears.
2. Select the class the student belongs to in the Gradebook class list.
The class information appears.
3. Click the Students tab.
4. Select the student’s name in the list.
The student’s information appears in the lower pane.
5. Click the Results tab.
6. Select the assessment result you want to flag in the list.
7. Click the Set flag icon

above the results list.

A blue flag appears in the Mark column.
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g To clear a follow-up flag
1. In the Results tab, select the assessment result with the flag you want to clear.
2. Click the Clear flag icon

above the results list.

The flag disappears.

Generating student performance reports
You can generate student performance reports at any time after your assessments are complete. You
can tailor the reports to include all classes or select classes. You can also create reports for individual
students or for all students in the selected classes at one time.
g To generate a student performance report
1. Start Teacher Tools. See Starting Teacher Tools on page 12.
Teacher Tools appears.
2. In the Reports area, click Student Performance.
The Student Performance Report window appears.
3. In the Class drop-down list, select the class you want a report for.
OR
Select All classes for a report on all classes.
4. In the Student drop-down list, select the student you want a report on.
OR
Select All students for a report on all students.
5. Define the Report Period if you want a report for a specific range of dates.
6. In the Include drop-down list, select Selected assessment types or All assessment types.
7. If you chose Selected assessment types, select the types you want a report for from the
check list that appears.
8. Browse to where you want to save the report file, and then click Create.
SMART Response creates one or more reports as PDF files that appear in your default PDF
viewer. The files are named using the student name and ID, and the date the files are created.
If you generated one report, the report opens automatically. If you generated multiple reports,
the report's folder location appears in Windows Explorer or Mac Finder.
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Generating class performance reports
You can generate class performance reports at any time after your assessments are complete. You
can tailor the reports to include all classes or select classes. You can also create reports on all
assessment types or on specific types of your choice.
g To generate a class performance report
1. Start Teacher Tools. See Starting Teacher Tools on page 12.
Teacher Tools appears.
2. In the Reports area, click Class Performance.
The Class Performance Report window appears.
3. In the Class drop-down list, select the class you want a report for.
OR
Select All classes for a report on all classes.
4. Define the Report Period if you want a report for a specific range of dates.
5. In the Include drop-down list, select Selected assessment types or All assessment types.
6. If you chose Selected assessment types, select the types you want a report for from the
check list that appears.
7. Browse to where you want to save the report file, and then click Create.
SMART Response creates one or more reports as PDF files that appear in your default PDF
viewer. The files are named using the class name and ID, and the date the files are created.
If you generated one report, the report opens automatically. If you generated multiple reports,
the report's folder location appears in Windows Explorer or Mac Finder.

Printing and exporting questions and results
Using SMART Notebook's Response menu, you can create hard copies of questions, handouts and
student results. You can also export questions and student results to an Excel spreadsheet, comma
separated values (CSV) file or an HTML web page.

Printing from SMART Notebook's Response menu
You can print a variety of information from the Response menu in SMART Notebook software. You
can create and include header, footer and date information, and select a page range to print.
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Print option

Description

Thumbnails

On one page, print up to six full-color, reduced images of each SMART
Notebook page. You can include page numbers, image borders and page
titles.

Handouts

On one page, print up to three full-color, reduced images of each SMART
Notebook page, with ruled lines for notes. You can include page numbers,
image borders and page titles.

Full page

On one page, print a full-color image of each SMART Notebook question
page. You can include page numbers.

Questions

Print several questions on a page. If the question page doesn't have any
objects or images, only the text appears. If there are objects on the
question page, a full-color thumbnail of the question appears. You can
include page numbers.

Results

N

N OTE

This option is available only after you stop your assessment.
Print several questions on a page. If the question page doesn't have any
objects or images, only the text appears on the page. If there are objects
on the question page, a full-color thumbnail of the question appears. In the
Print Preview view, you can click the question to toggle from thumbnail to
text-only format.
The correct answer and the student’s response appear beside each
question, and the total score appears at the top of the first page. You can
include page numbers.
You can print a summary of the results for all students in the class list, or
you can print the results for selected students.
g To print questions or results
Select Response > Print, and then select the option you want to print.
OR
For other options, select Response > Print > More Print Options to open SMART Response
software's print window.

N

N OTE

The Questions and Results print options are available only if the SMART Notebook file includes
SMART Response questions and saved results information. If the assessment is still running, or if
it stops before any student answers a question, no results are saved.
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Exporting results
If you save your SMART Notebook file after you ask questions, or after you run an assessment, you
can open the SMART Notebook file at any time to view the results.
You can export the results to an Excel spreadsheet (Windows only), to an HTML page for viewing on
a web browser or to a comma separated values (CSV) file that you can import into many spreadsheet
and database applications. See CSV and XLS file formatting on page 51. You can also export the
results to a third-party gradebook in one of the predefined formats, or you can create a custom format.

N

N OTE

You can export results only after you stop the assessment. If you clear the results after you stop,
the results are permanently deleted and you're unable to print or export them. After you save and
close the SMART Notebook file, you can open the file and print or export the results.
g To export results from Teacher Tools
1. Start Teacher Tools. See Starting Teacher Tools on page 12.
Teacher Tools appears.
2. Select File > Export from the menu bar.
The Export dialog box appears.
3. In the list, select the class with the results you want to export, and then click Next.
4. Select the By student option if you want to export results for your entire class (the default
selection) or for an individual student. If you want to export results for an individual student,
also select the student's name from the drop-down list.
OR
Select the By assessment option if you want to export the results of a class assessment or all
assessments the class has taken.
OR
Select the To another gradebook format option if you want to export the results to a thirdparty gradebook.

N

N OTE

If you select the CSV file format, you can customize the format to be compatible with your
third-party gradebook. SMART Response will save the customized format so that you don't
have to customize the format each time you export the results.
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5. Click Next.
6. Select the format you want to export the results in, and then click Next.
A Save As dialog box appears.
7. Browse to a folder, type a name for the file, and then click Save.
The results export and open in your computer's default file viewer.
g To export results from SMART Notebook software
1. Stop the assessment if it's still running.
Don't clear the results.
2. In SMART Notebook, select Response > Export results to > Microsoft Excel.

N

N OTE

Exporting to Excel isn't available on Mac computers.
OR
Select Response > Export results to > Web Page (HTML).
OR
Select Response > Export results to > Comma Separated Values (CSV).
A Save As dialog box appears.
3. Browse to a folder, type a file name, and then click Save.
Either Excel or your default web browser opens, showing the exported file.
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Other troubleshooting tips
Symptom/observation

Action/remedy

When you export SMART Response

In your exported results, change the exported dates to

question set results from a SMART

fractions, add a space before each fraction and convert the

Notebook file using the CSV

month to its numerical value. The converted month is the

command, fractions change to dates.

fraction’s numerator, and the day is the denominator.

Responses from students don’t appear Wait at least 10 seconds after the last student responds
in SMART Notebook reports.

before you stop a question set.

During the installation of a SMART

To prevent interruptions, restart the computer and follow

software product on the Windows

the procedure outlined in The Windows XP SP2 Operating

operating system, a dialog box

System Interrupts the Installation of a SMART Software

appears informing you that the

Product (smarttech.com/kb/077681).

installation was interrupted.

61

Appendix A

Customer support
Online information and support
Visit www.smarttech.com/support to view and download user’s guides, how-to and troubleshooting
articles, software and more.

Training
Visit www.smarttech.com/trainingcenter for training materials and information about our training
services.

Technical support
If you experience difficulty with your SMART product, please contact your local reseller before
contacting SMART Support. Your local reseller can resolve most issues without delay.

N

N OTE

To locate your local reseller, visit www.smarttech.com/wheretobuy.
All SMART products include online, telephone, fax and e-mail support:
Online

www.smarttech.com/contactsupport

Telephone

+1.403.228.5940 or
Toll Free 1.866.518.6791 (U.S./Canada)
(Monday to Friday, 5 a.m. – 6 p.m. Mountain Time)

Fax

+1.403.806.1256

E-mail

support@smarttech.com

Shipping and repair status
Contact SMART’s Return of Merchandise Authorization (RMA) group, Option 4, +1.866.518.6791, for
shipping damage, missing part and repair status issues.
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Customer support

General inquiries
Address

SMART Technologies
3636 Research Road NW
Calgary, AB T2L 1Y1
CANADA

Switchboard

+1.403.228.5940 or
Toll Free 1.866.518.6791 (U.S./Canada)

Fax

+1.403.228.2500

E-mail

info@smarttech.com

Warranty
Product warranty is governed by the terms and conditions of SMART’s “Limited Equipment Warranty”
that shipped with the SMART product at the time of purchase.

Registration
To help us serve you, register online at www.smarttech.com/registration.
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Toll Free 1.866.518.6791 (U.S./Canada)
or +1.403.228.5940
www.smarttech.com

